Критична вразливість, виявлена ​​в WooCommerce - Мільйони інтернет-магазинів можуть бути скомпрометовані

Критичну вразливість виявлено в WooCommerce та блоках WooCommerce 13 липня 2021 року. Оновіть швидко!

Занадто великі wp_woocommerce_sessions у базі даних [виправлення]

Як ми можемо запобігти постійному збереженню клієнтських сесій у таблиці SQL "wp_woocommerce_sessions" у базі даних WooCommece. Оптимізація бази даних та довідкові функції.

Вимкніть повідомлення "Підключіть Jetpack, щоб активувати послуги WooCommerce"

В останні роки WooCommerce стала все більш складною системою для тих, хто хоче створити Інтернет-магазин на основі гнучкої платформи CMS, WordPress. Модуль WordPress з відкритим кодом, орієнтований на оптимізацію (SEO), низьке споживання ресурсів для хостингових серверів і дуже простий в управлінні власниками. WooCommerce дозволяє дуже… докладніше