WordPress 2.1.1 / C (стійки) orrupted релізу файли

Приблизно через 14 годин дав оголошення, яке попереджає версію WordPress 2.1.1 доступні для завантаження на своєму сервері 3-4 останні кілька днів є файлів з розширенням експлуатувати. З того, що вони говорять, що зломщик буде людина з доступом до сервера wordpress.org, це дозволить їм змінити два файли `. Cracker, який тепер не має значення. Важливо те, що всі, хто скачав і встановив WP. 2.1.1 в останні дні, щоб зробити .

Я не хочу думати про те, скільки блогери повинні зробити нова версія 2.1.2.

Якщо ви завантажили WordPress 2.1.1 3-4 Протягом останніх днів, ваші файли, які можуть включати в себе подвиг безпеки була додана зломщика, і ви повинні оновити всі ваші файли в 2.1.2 Негайно.

....

Якщо ваш блог працює 2.1.1, будь ласка, поновіть його негайно і зробити повну перезапис ваших старих файлів, особливо в WP-включає в себе. Перевірте своїх друзів блоги і якщо який-небудь з них працює 2.1.1 залишити записку і, якщо ви можете, крок і допомогти з їх модернізації.

Якщо у вас є веб-хостингу або мережевий адміністратор, блокувати доступ щоб "theme.php"І"feed.php"І будь-який рядок запиту з" Ix = 'або' Iz = "в ньому. Якщо ви є клієнтом на веб-хостингу, ви можете їх послати записку, щоб повідомити їм про цей випуск і наведеної вище інформації.

джерело:

 

WordPress 2.1.1 / C (стійки) orrupted релізу файли

Про автора

Хитрість

Пристрасний про все, що гаджет і IT писати з задоволенням stealthsettings.com з 2006 і мені подобається відкривати нові речі з вами про комп'ютери та MacOS, Linux, Windows, прошивці і Android.

Залишити коментар